Darklands Medieval Texture Pack for Minecraft 1.5/1.5.1/1.5.2/1.6.1/1.6.2

Darklands-medieval-texture-pack Darklands-medieval-texture-pack-1 Darklands-medieval-texture-pack-3

Darklands Medieval Texture Pack Installation

  • Download either MCPatcher or OptiFine. If you downloaded OptiFine, skip to step 3.
  • For MCPatcher: Run the mcpatcher-X.X.X.jar file and proceed to click “patch.”
  • For Optifine: Install OptiFine like any other mod – By opening minecraft.jar, and placing the .class files from Optifine’s zip file within.

Download for 1.6

[download]Darklands Medieval Texture Pack1.6.2.zip[/download]

Download for 1.5







Leave a Reply